Engines are not processing jobs
Incident Report for Xponent
Resolved
This incident has been resolved.
Posted Dec 22, 2021 - 18:45 UTC
Update
The system has been fully restored. We will continue to monitor the system and let you know if we see any issues.
Posted Dec 22, 2021 - 17:50 UTC
Update
We are continuing to monitor the system. We will keep you updated as more information become available.
Posted Dec 22, 2021 - 17:29 UTC
Monitoring
Normal service has now been resumed for Journey Orchestration/Kitewheel in the us-east-1 CSG hub. The Queue is restored and processing records successfully. We are continuing to monitor the system.
Posted Dec 22, 2021 - 17:26 UTC
Identified
We have now identified the issue and currently working on a solution. We will keep you updated as more information become available.
Posted Dec 22, 2021 - 16:38 UTC
Update
We are still investigating the issue and working to identify its root cause. We will update this page as more information become available.
Posted Dec 22, 2021 - 15:58 UTC
Investigating
Currently, us-east-1 CSG Private Engine Stack are not processing jobs. There seems to be an issue with the RabbitMQ server. This issue began 8.30 AM EDT this morning. There was an AWS outage at that time which was caused this. https://status.aws.amazon.com/

We will keep you updated as more information become available.
Posted Dec 22, 2021 - 15:21 UTC
This incident affected: CSG (US East (N. Virginia) Engine, US East (N. Virginia) Graph API).