Degraded Metric Service on CSG US EAST 1
Incident Report for Xponent
Resolved
This incident has been resolved
Posted Feb 24, 2022 - 17:07 UTC
Monitoring
The fix has been deployed and normal services should be resumed. We will continue to monitor the situation.
Posted Feb 24, 2022 - 15:24 UTC
Identified
We have identified the cause of this issue and are working towards a solution.
Posted Feb 24, 2022 - 15:04 UTC
Investigating
We are currently investigating an issue that is impacting visual testing and metrics on the CSG US EAST 1 stack.
Posted Feb 24, 2022 - 14:57 UTC
This incident affected: CSG (US East (N. Virginia) Data Stream).