CSG Rabbit under high load
Incident Report for Xponent
Postmortem

Bad Graph

Posted Jun 04, 2023 - 20:22 UTC

Resolved
This incident has been resolved.
Posted Jun 04, 2023 - 20:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 04, 2023 - 18:00 UTC
Investigating
We are currently investigating this issue.
Posted Jun 04, 2023 - 17:10 UTC
This incident affected: Kitewheel (US East (N. Virginia) Engine, US East (N. Virginia) Graph API, US East (N. Virginia) Web Application).