AWS API Gateway Connections disrupted
Incident Report for Xponent
Resolved
This incident has been resolved.
Posted Feb 01, 2023 - 22:23 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 01, 2023 - 21:20 UTC
Monitoring
A fix has been implemented, we rolled back to release 1.37.0 and are coninuing to monitor the issue.
Posted Feb 01, 2023 - 21:19 UTC
Investigating
We are currently investigating an issue with the stored graphs for managing connections to the AWS API Gateway. Disruptions started last night, January 31, 2023 at approximately 9:20 PM Eastern
Posted Jan 31, 2023 - 18:39 UTC
This incident affected: CSG (US East (N. Virginia) Engine).