Update to CSG Xponent Statuspage Sender Email

Scheduled for Jul 6, 04:00 - 08:30 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Jul 02, 2026 - 12:33 UTC

Scheduled

What is happening?
We will carry out planned maintenance to update the sender address used for CSG Xponent Statuspage notifications. This change supports our broader strategy to provide a more consistent, recognisable communications experience across CSG Xponent services. After the update is completed, notification emails will be sent from "alerts@csg-xponent.com" instead of "alerts@kitewheel.com".

When is this happening?
The update is scheduled for Monday, 6th July, at 4:00 AM UTC and is expected to complete by 8:30 AM UTC.

What this means for you?
• Future maintenance and incident notifications from the CSG Xponent Statuspage will come from "alerts@csg-xponent.com".
• The legacy sender address, "alerts@kitewheel.com", will be retired following this update.
• If you or your team uses email allowlists, filters, or inbox rules for these notifications, please update them to recognise the new sender address.
• No changes are required to your existing Statuspage subscription settings.

If you notice any unexpected behaviour, please contact CSG’s Global Service Desk team via the MyCSG Support portal here: https://www.csgi.com/mycsgcustomer-support/ or call the phone number listed at the bottom of the page for your region.
Posted Jul 02, 2026 - 12:26 UTC
This scheduled maintenance affects: DATA IN (CSG S1 01 - Europe (Frankfurt), CSG S1 02 - Europe (Frankfurt), CSG S2 - Europe (Frankfurt), CSG S1 - US East (N. Virginia), CSG S2 - US East (N. Virginia), CSG S3 - US East (N. Virginia), CSG S4 - US East (N. Virginia), KW S1 - US East (N. Virginia), KW S2 - US East (N. Virginia), KW S3 - US East (N. Virginia), KW S4 - US East (N. Virginia), KW S5 - US East (N. Virginia), KW S1 - US West (Oregon)), JOURNEY ORCHESTRATION (CSG S1 01 - Europe (Frankfurt), CSG S1 02 - Europe (Frankfurt), CSG S2 - Europe (Frankfurt), CSG S1 - US East (N. Virginia), CSG S2 - US East (N. Virginia), CSG S3 - US East (N. Virginia), CSG S4 - US East (N. Virginia), KW S1 - US East (N. Virginia), KW S2 - US East (N. Virginia), KW S3 - US East (N. Virginia), KW S4 - US East (N. Virginia), KW S5 - US East (N. Virginia), KW S1 - US West (Oregon)), PROFILING (CSG S1 01 - Europe (Frankfurt), CSG S1 02 - Europe (Frankfurt), CSG S2 - Europe (Frankfurt), CSG S1 - US East (N. Virginia), CSG S2 - US East (N. Virginia), CSG S3 - US East (N. Virginia), CSG S4 - US East (N. Virginia), KW S1 - US East (N. Virginia), KW S2 - US East (N. Virginia), KW S3 - US East (N. Virginia), KW S4 - US East (N. Virginia), KW S5 - US East (N. Virginia), KW S1 - US West (Oregon)), COMMUNICATIONS (CX Channels - SMS - Omaha Data Center 1, CX Channels - SMS - Omaha Data Center 2, CX Channels - SMS - Azure East US, CX Channels - SMS - Azure West US, CX Channels - MMS - Omaha Data Center 1, CX Channels - MMS - Omaha Data Center 2, CX Channels - MMS - Azure East US, CX Channels - MMS - Azure West US, CX Channels - Voice - Omaha Data Center 1, CX Channels - Voice - Omaha Data Center 2, CX Channels - Voice - Azure East US, CX Channels - Voice - Azure West US, CX Channels - RCS - Omaha Data Center 1, CX Channels - RCS - Omaha Data Center 2, CX Channels - RCS - Azure East US, CX Channels - RCS - Azure West US, CX Channels - Email - AWS US East (N. Virginia), CX Channels - Email - AWS EU Central (Frankfurt), CX Channels - Email - Omaha Data Center 1), ANALYTICS (CSG S1 01 - Europe (Frankfurt), CSG S1 02 - Europe (Frankfurt), CSG S2 - Europe (Frankfurt), CSG S1 - US East (N. Virginia), CSG S2 - US East (N. Virginia), CSG S3 - US East (N. Virginia), CSG S4 - US East (N. Virginia), KW S1 - US East (N. Virginia), KW S2 - US East (N. Virginia), KW S3 - US East (N. Virginia), KW S4 - US East (N. Virginia), KW S5 - US East (N. Virginia), KW S1 - US West (Oregon)), DATA OUT (CSG S1 01 - Europe (Frankfurt), CSG S1 02 - Europe (Frankfurt), CSG S2 - Europe (Frankfurt), CSG S1 - US East (N. Virginia), CSG S2 - US East (N. Virginia), CSG S3 - US East (N. Virginia), CSG S4 - US East (N. Virginia), KW S1 - US East (N. Virginia), KW S2 - US East (N. Virginia), KW S3 - US East (N. Virginia), KW S4 - US East (N. Virginia), KW S5 - US East (N. Virginia), KW S1 - US West (Oregon)), and PREMIUM EXPERIENCE APPLICATIONS (Batch Commuincations Engine - US East (N. Virginia), Bill Explainer Microsite API - US East (N. Virginia), Bill Explainer Studio - US East (N. Virginia), Payment Reminder Microsite API - US East (N. Virginia), Payment Reminder Studio - US East (N. Virginia), Xponent Communications Control - US East (N. Virginia), Xponent Communications Control - AWS EU Central (Frankfurt)).