Engine outage US East1 Virginia - Kitewheel Stack
Incident Report for Xponent
Resolved
This incident has been resolved.
Posted Feb 13, 2023 - 01:35 UTC
Monitoring
We have taken corrective action and are actively monitoring as the system starts to process.
Posted Feb 12, 2023 - 18:49 UTC
Identified
There was loss of data with the incoming real time jobs processed via our graph API. The batch jobs should continue with delays.
Posted Feb 12, 2023 - 18:48 UTC
Investigating
There was an issue in the backend service that prevented engine processing around 12:30 PM EST.
Posted Feb 12, 2023 - 12:30 UTC
This incident affected: Kitewheel (US East (N. Virginia) Engine, US East (N. Virginia) Graph API).