Max CPU Utilisation on MySQL/Aurora US Prod DB Instance
Incident Report for Xponent
Resolved
This incident has been resolved.
Posted Aug 10, 2023 - 20:10 UTC
Update
Processing is now nominal, we are continuing to monitor for any additional issues.
Posted Aug 10, 2023 - 20:09 UTC
Update
Processing is now nominal, we are continuing to monitor for any additional issues.
Posted Aug 10, 2023 - 20:08 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 10, 2023 - 20:07 UTC
Update
We are still working on a fix. As soon as we have more information available we'll be sure to let you know.
Posted Aug 10, 2023 - 18:01 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 10, 2023 - 16:57 UTC
Identified
We have further impacts on the database due to a queue listener with High volume intersecting a table with an inefficient query. We are working to address that now.
Posted Aug 10, 2023 - 16:05 UTC
Investigating
We are currently experiencing customer impacts from a database query that was issued. We are investigating the issue and tracking the source. We will update this incident as more information become available.
Posted Aug 10, 2023 - 15:01 UTC
This incident affected: CSG (US East (N. Virginia) Engine).