Unable to Connect to Kitewheel MySQL/Aurora Instance in US East (N. Virginia) Region
Incident Report for Xponent
Resolved
AWS has restored all service and we have monitored for the last three hours plus.
Posted Jul 21, 2023 - 17:20 UTC
Monitoring
Amazon has reported the database cluster is now back online and operational.

Next Steps:

We will begin restarting graphs using this server and after brief validation will restart all impacted graphs. We will continue to monitor the incident status very closely and will update this page as more updates become available.
Posted Jul 21, 2023 - 14:31 UTC
Investigating
We are currently seeing a large number of Hub/Xponent projects are experiencing connection timeouts when trying to connect to the MySQL/Aurora Instance in US East (N. Virginia). All graphs that use this database are impacted.

Amazon's internal team has already been alerted on the issue and working to bring the cluster back online.
Posted Jul 21, 2023 - 13:52 UTC
This incident affected: CSG (US East (N. Virginia) Engine, US East (N. Virginia) Graph API) and Kitewheel (US East (N. Virginia) Engine, US East (N. Virginia) Graph API).