Max cpu utilization for US Prod DB
Incident Report for Xponent
Resolved
The incident was traced to poorly constructed indexes and queries in a MySQL database many customers use for their orchestration needs.

These queries were stopped and indexes removed. Further details of impact will be coming out to those impacted.

Thanks,
Posted Aug 07, 2023 - 18:19 UTC
Monitoring
WE have identified the core issue and service has been restored to normal levels. WE are continuing to monitor to ensure stability and full recovery for all users.
Posted Aug 06, 2023 - 19:53 UTC
Investigating
We are currently investigating this issue.
Posted Aug 06, 2023 - 16:55 UTC
This incident affected: CSG (US East (N. Virginia) Engine, US East (N. Virginia) Graph API) and Kitewheel (US East (N. Virginia) Graph API, US East (N. Virginia) Web Application).