Degraded Performance on Visual Testing and Metrics Reporting Services in CSG us-east-1
Incident Report for Xponent
Resolved
This issue has given no indication of recurrence over the last 3 hours. We believe it to be resolved and are dropping back to normal monitoring at this time.
Posted Jun 01, 2023 - 22:02 UTC
Monitoring
The issue has been resolved.

It looks like some reporting instances went out-of-service. To resolve the issue, we restarted the reporting services. We will be closely monitoring the issue now and update this thread if new issues arise.
Posted Jun 01, 2023 - 19:14 UTC
Identified
Issue has been identified and we now have placed in the fix. Once the fix has been placed we will be running some tests on our end to confirm if everything is okay.
Posted Jun 01, 2023 - 18:58 UTC
Investigating
We are seeing degraded performance on Visual Testing and Metrics Reporting Services. We are investigating the issue and will update when new information become available.
Posted Jun 01, 2023 - 18:35 UTC
This incident affected: CSG (US East (N. Virginia) Data Stream, US East (N. Virginia) Web Application).