The root cause has been identified and resolved. Following the fix, the system was monitored for approximately two hours and has remained stable. All services are operating normally, and no further impact is expected.
Posted Jan 09, 2026 - 20:03 UTC
Monitoring
Incident Status: Monitoring Impact: Major Incident Priority: High The root cause has been identified and remediated. The fix has been deployed, and systems are currently being monitored to ensure full stabilization. At this time, no further impact is expected. We will continue to observe the stack and provide additional updates if required.
Posted Jan 09, 2026 - 18:01 UTC
Investigating
Incident Status: Investigating Impact: Major Incident Priority: High Description: We are currently experiencing issues affecting your stack. Impacted Hub organisations may see repeated errors in the Xponent Journey Hub notification panel while this incident is ongoing. During this period, some metrics may be lost, which can lead to temporarily degraded or inaccurate metric counts. Journeys are processing normally, and there is no issue with graph processing itself; however, visual testing of graphs on this stack is affected, and graphs will run but will not display trace data. The root cause is under investigation.
Incident Start Time: January 9, 2026, 15:33 UTC
Next Steps: • Our engineers are actively investigating the issue to determine the root cause. • Updates will be provided as soon as new information is available.
Posted Jan 09, 2026 - 16:21 UTC
This incident affected: JOURNEY ORCHESTRATION (CSG S1 - US East (N. Virginia)), PROFILING (CSG S1 - US East (N. Virginia)), ANALYTICS (CSG S1 - US East (N. Virginia)), and DATA OUT (CSG S1 - US East (N. Virginia)).