Elastic Beanstalk environment health degraded for kw-engine-prod-kw-virginia
Incident Report for Xponent
Resolved
This incident has been resolved.
Posted Feb 25, 2023 - 21:18 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 25, 2023 - 20:41 UTC
Monitoring
Several engines were pinned at 100% CPU; Rabbit message processing is delayed.

The engine stack has been scaled up; Rabbit is processing more efficiently at this time. Continuing to monitor and resolve issues as they arise
Posted Feb 25, 2023 - 20:41 UTC
This incident affected: Kitewheel (US East (N. Virginia) Engine).