Degraded Performance on Graph Deployment and Metrics Reporting Services in Xponent EU (London) Region
Incident Report for Xponent
Resolved
This incident has been resolved.
Posted Oct 05, 2023 - 15:01 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 05, 2023 - 14:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 05, 2023 - 14:10 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 05, 2023 - 13:38 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 05, 2023 - 11:58 UTC
Update
We are continuing to investigate this issue.
Posted Oct 05, 2023 - 11:37 UTC
Investigating
We are seeing degraded performance on Graph Deployment and Metrics Reporting Services. We are investigating the issue and will update when new information become available.
Posted Oct 05, 2023 - 10:30 UTC
This incident affected: Kitewheel (EU (London) Data Stream, EU (London) Engine, EU (London) Graph API).