Experiencing high memory consumption in kw-prod3-us-east-1
Incident Report for Xponent
Resolved
This incident has been resolved and It has been up for 60 minutes without further issue am therefore closing the incident.
Posted Jun 09, 2023 - 23:09 UTC
Monitoring
I will continue to keep an eye on RabbitMQ if it repeats.
Posted Jun 09, 2023 - 23:05 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 09, 2023 - 23:03 UTC
Identified
The issue had with with hight memory pressure has self resolved.
Posted Jun 09, 2023 - 23:03 UTC
Update
We are continuing to investigate this issue.
Posted Jun 09, 2023 - 22:57 UTC
Update
We are continuing to investigate this issue.
Posted Jun 09, 2023 - 21:54 UTC
Update
Rabbit hit high memory pressure but self resolved
Posted Jun 09, 2023 - 21:49 UTC
Investigating
Rabbit rebooted - potential jobs lost
memory is going high again and again the engine scaling rules seems fine on this stack
We are investing on the problem
Posted Jun 09, 2023 - 21:40 UTC
This incident affected: Kitewheel (US East (N. Virginia) Engine).