Xponent Voice & Messaging - BigIP Maintenance (Voice/ODC)

Scheduled for Apr 21, 04:00 - 06:00 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Apr 17, 2026 - 14:33 UTC

Scheduled

OE will be Disabling Auto Discovery setting and deploy manual virtual server entries for all virtual servers in common-shared.
Config change:
1- DNS failover - To mitigate the risk will move traffic 100% to OD2
Posted Apr 17, 2026 - 14:04 UTC
This scheduled maintenance affects: COMMUNICATIONS (CX Channels - Voice - Omaha Data Center 1).